• Raymond Wooninck

    rwooninck

    Raymond Wooninck
    Last logged in Nov. 9, 2017
    Joined Feb. 17, 2012
Summary Submitter Posted Last Updated
Make kget use the qt5 branch of Qca
January 13th, 2015, 10:30 a.m.
Cleanup of kdelibs4support. Removal of includes that point to non-existing files
September 25th, 2016, 6:05 p.m.
Besides creating the file ksslconfig.h, also install it
September 23rd, 2016, 12:55 p.m.
Fix build based on the changes for ECMQmLoader in ExtraCmakeModules
November 7th, 2015, 1:22 p.m.
Rename libastro to libastro-qt5 in case we build against Qt5. This makes also libastro co-installable
October 11th, 2015, 3:47 p.m.
Removal of obsolete kdelibs4support headers
July 21st, 2015, 12:01 p.m.
Build Cantor with the R backend also when the R version is equal or higher 3.2
April 27th, 2015, 2:23 p.m.
Use the Qca-qt5 package from Harald
January 13th, 2015, 9:52 a.m.
Initial port of libkmahjongg to Frameworks
September 19th, 2014, 6:52 p.m.
KF5'ify the library names to make them co-installable with their KDE4 versions.
September 14th, 2014, 7:19 a.m.
Further port to frameworks so that pairs builds
September 16th, 2014, 1:42 p.m.
Make kopete build with giflib 5.1.0
September 3rd, 2014, 11:14 a.m.
Adjustments to the buildsystem
August 29th, 2014, 11:39 a.m.
Gwenview adjustments for latest libkonq (Frameworks)
August 25th, 2014, 7:21 p.m.
Update polkit-qt-1 to replace two deprecated methods with the new method
March 25th, 2014, 1:07 p.m.
Add Ruby 1.9.x compatibility
March 25th, 2013, 1:43 p.m.
Add Plymouth support to KDM
February 17th, 2012, 6:18 p.m.
Make sure that the right version of systemd is found as that git master systemd only returns a number
January 23rd, 2014, 6:56 p.m.
Also recognize an openSUSE/SUSE installation and create the kdm user and group properly
May 5th, 2013, 7:55 a.m.
Make kdelibs compile with the latest giflib (v5)
March 14th, 2013, 8:11 a.m.
Check also the version of systemd for upower capabilities as that older versions of systemd are not supporting suspend and hibernate, which could lead to missing functionality on older distro versions
March 7th, 2013, 8:06 a.m.
Loading...