Make building drkonqi optional

Review Request #129340 - Created Nov. 5, 2016 and submitted

Information
Antonio Rojas
kde-runtime
Reviewers
kde-runtime
rdieter

The KF5 version of drkonqi works fine with KDE4 applications, as long as it is installed where KStandardDirs can find it. Make building the KDE4 version optional. Together with RR129339, this will allow distros to drop the kdepimlibs dependency from kde-runtime

Builds fine. KDE4 applications open the KF5 version of drkonqi when crashing, if it is installed in /usr/bin (or symlinked in /usr/lib/kde4/libexec)

Heiko Becker
Antonio Rojas
Review request changed

Status: Closed (submitted)

Change Summary:

Submitted with commit a87fd4a4e4b768359bc71485f23f9f27a103de53 by Antonio Rojas to branch master.
Loading...