Mark kirigami as runtime component

Review Request #129005 - Created Sept. 23, 2016 and submitted

Information
Rex Dieter
discover
Reviewers
plasma
apol

Kirigami is not really a required build-time component, so mark it as runtime instead.

build succeeds, cmake output now includes:

-- The following RUNTIME packages have been found:

  • KF5Kirigami (required version >= 1.0) , KDE’s lightweight user interface framework for mobile and convergent applications , https://techbase.kde.org/Kirigami
    Required by discover qml components
Aleix Pol Gonzalez
Rex Dieter
Review request changed

Status: Closed (submitted)

Change Summary:

Submitted with commit dbefdc3e0a4fca782e0d22b9f2bac4763a1ba883 by Rex Dieter to branch Plasma/5.8.
Loading...