[k-c-i/kpeople] Final initialization step moved from loadCache to constructor

Review Request #128807 - Created Aug. 31, 2016 and submitted

Information
Alexandr Akulich
ktp-common-internals
master
Reviewers
telepathy

The moved code should be called just once on construction and not on each cache load (which is called on (any) account presence changed to offline).

I removed Qt::UniqueConnection argument, because it is not needed anymore.

Works

David Edmundson
Alexandr Akulich
Review request changed

Status: Closed (submitted)

Change Summary:

Submitted with commit 3989778fafde7fbf8bf2e4b7b439a0b401050187 by Alexandr Akulich to branch master.
Loading...