Support newer hunspell versions in FindHUNSPELL.cmake

Review Request #128600 - Created Aug. 4, 2016 and submitted

Information
Wolfgang Bauer
kdelibs
KDE/4.14
Reviewers
kdelibs

This is a "backport" of https://quickgit.kde.org/?p=lokalize.git&a=commitdiff&h=7aa9dafeb457ca3bc48a61c5dfa2e69b0ecdad6c in lokalize.

I have no idea if anything actually still uses this (lokalize has been ported to KF5 and comes with its own copy, the sonnet hunspell plugin in kdelibs is disabled), but it sure doesn't hurt to "fix" it anyway I think. ;-)

Built lokalize 14.12.3 (still KDE4 based) with hunspell 1.4 successfully.
Before, the build aborted because a suitable hunspell couldn't be found.

It also still builds fine with hunspell 1.3.

Albert Astals Cid
Wolfgang Bauer
Review request changed

Status: Closed (submitted)

Change Summary:

Submitted with commit 2ab2745eb01f73355c490ac8d5d1837dec84fd6c by Albert Astals Cid on behalf of Wolfgang Bauer to branch KDE/4.14.
Loading...