CLANGXX in clazy script

Review Request #127691 - Created April 19, 2016 and submitted

Information
Allen Winter
clazy
master
Reviewers
smartins

Allow the CLANGXX environmment varible to specify which clang++ to use in the clazy script

Say you have the following in /usr/bin:
clang++-3.5
clang++-3.6
clang++ -> clang++-3.5

you want the clazy script to use clang++-3.6. currently you can't. So I introduce the CLANGXX environment that tells clazy to use whichever clang++ you want.

Sergio Martins
Sergio Martins
Allen Winter
Review request changed

Status: Closed (submitted)

Change Summary:

Submitted with commit f968a50ea74bea561c6c6424b9ef7dee793dffd4 by Allen Winter to branch master.
Loading...