Require Qt 5.4 and remove version ifdefs

Review Request #127391 - Created March 16, 2016 and submitted

Information
Martin Flöser
kwindowsystem
master
Reviewers
kdeframeworks
Code cleanup now that we can use Qt 5.4.

  
David Faure
Martin Flöser
Review request changed

Status: Closed (submitted)

Change Summary:

Submitted with commit 66b178c6981a71dbd33c0e6cd965483a0947864f by Martin Gräßlin to branch master.
Loading...