Drop support for building with Qt 4

Review Request #126758 - Created Jan. 15, 2016 and submitted

Information
Martin Flöser
polkit-qt-1
master
Reviewers
kdeframeworks
davidedmundson
With this change only building with Qt5 is supported.

compiles

Aleix Pol Gonzalez
David Edmundson
Martin Flöser
Review request changed

Status: Closed (submitted)

Loading...