[Panelconfig] Add some comments and rename the max/min value variable
Review Request #124782 - Created Aug. 16, 2015 and submitted
Add some comments to this IHMO hard to understand code.
I hope I understood the code correctly...
The maximum and minimum position the slider can be moved to is not
relative to offset, so min/maxValue is a wrong term. Instead, use
min/maxPosition as the borders are absolute.
Changing the size and position works as before.
Revision 2 (+26 -12)