Cmake fail to parse proper taglib version

Review Request #124647 - Created Aug. 6, 2015 and submitted

Information
Luca Sartorelli
plasma-mediacenter
Reviewers
plasma

taglib 1.4 is requested to build plasma-mediacenter
but taglib 1.10.0 shipped by kde git was parsed as version 1.1 causing the test failure

Run cmake with kdesrc-build on debian strecth
taglib version correctly found and parsed
and plasma-mediacenter succesfully build

Rex Dieter
Luca Sartorelli
Bhushan Shah
Bhushan Shah
Luca Sartorelli
Review request changed

Status: Closed (submitted)

Loading...