Fix warning about deprecated regex syntax using perl 5.22 here.

Review Request #124476 - Created July 26, 2015 and submitted

Information
Jeremy Whiting
kdesrc-build
master
c111a06...
Reviewers
buildsystem
mpyne
More information can be found here: http://www.perlmonks.org/?node_id=1104519

kdesrc-build no longer gives these warnings:

Unescaped left brace in regex is deprecated, passed through in regex; marked by <-- HERE in m/(\${ <-- HERE MODULE})|(\$MODULE\b)/ at /home/jeremy/devel/kde/src/extragear/utils/kdesrc-build/modules/ksb/Module.pm line 960.
Unescaped left brace in regex is deprecated, passed through in regex; marked by <-- HERE in m/(\${ <-- HERE MODULE})|(\$MODULE\b)/ at /home/jeremy/devel/kde/src/extragear/utils/kdesrc-build/modules/ksb/Module.pm line 981.

Michael Pyne
Jeremy Whiting
Review request changed

Status: Closed (submitted)

Change Summary:

Submitted with commit e2b5dc2b2f4200ab205dd48ea4a2887531bbaca3 by Jeremy Whiting to branch master.
Loading...