Add QtPlugin header to fix build with Qt 5.5

Review Request #123948 - Created May 30, 2015 and submitted

Information
Heiko Becker
kompare
Applications/15.04
Reviewers
kkofler, whiting
Otherwise the build fails with "...interfaces/kompareinterface.h:132:39: error: expected identifier before string constant

Q_DECLARE_INTERFACE(KompareInterface, "com.kde.Kompare.KompareInterface/4.0")"
Successfully build with Qt 5.5.0-beta
Kevin Kofler
Heiko Becker
Review request changed

Status: Closed (submitted)

Change Summary:

Submitted with commit 0f65e84190013583e8171ca2bf8641b234e020d3 by Heiko Becker to branch Applications/15.04.
Loading...