Plasmate repo should no longer depend on kde4.

Review Request #123244 - Created April 3, 2015 and submitted

Information
Antonis Tsiapaliokas
plasma-sdk
frameworks
Reviewers
plasma

The Plasmate repo shouldn't depend on kde4.
The only application inside from this repo which still requires the kdelibs4support is the remoteinstaller
which is currently part of the Plasmate (application) which is being disable by default.

So we should strip away the kde4 depedency from the entire repo and place it into the Plasmate(the application).


  
David Edmundson
Antonis Tsiapaliokas
Review request changed

Status: Closed (submitted)

Change Summary:

Submitted with commit 85f1b36d8fef10d905457e02f782ec9ca826f74f by Antonis Tsiapaliokas to branch frameworks.
Loading...