Plasmate Repo: Change the application versions in order to match the version of Plasma's and disable Plasmate build by default.

Review Request #123241 - Created April 3, 2015 and submitted

Information
Antonis Tsiapaliokas
plasma-sdk
frameworks
Reviewers
plasma

This patch is changing the version of the following applications to 5.2.90,
which is the current version of the Plasma. And from now on these will have the
same version as it has been mentioned in the Plasma-devel Ml.

  • plasmoidviewer
  • plasmaengineexplorer
  • plasmathemeexplorer
  • cuttlefish
  • plasmate

Futhermore Plasmate's build is currently being dissable by default.
Also there are some changes in the minimum requirements of the Qt5/KF5 versions.


  

Files


Issues

  • 0
  • 1
  • 0
  • 1
Description From Last Updated
Antonis Tsiapaliokas
David Edmundson
Antonis Tsiapaliokas
Review request changed

Status: Closed (submitted)

Change Summary:

Submitted with commit b0a377eb37b726d6e67c6e9cde91108a4aaf1636 by Antonis Tsiapaliokas to branch frameworks.
Loading...