do not require X11 on Mac OS X

Review Request #123075 - Created March 19, 2015 and discarded

Information
Harald Fernengel
kdesu
master
Reviewers
kdeframeworks
palimaka
do not require X11 on Mac OS X

  
Jeremy Whiting
Martin Flöser
Harald Fernengel
Review request changed

Status: Discarded

Change Summary:

ecm now disables X11 by default on Mac OS X. Users have to explicitly enable it if they (are crazy enough to) require X11.
Loading...