Make Baloo detection and usage more subtle

Review Request #121140 - Created Nov. 16, 2014 and submitted

Information
Hrvoje Senjan
gwenview
14/12
Reviewers
gwenview
davidedmundson, lukas, vhanda

at the moment we have slightly messy situation.
there is baloo/5.1, and baloo master. we know gwenview will not build with < 5.1.90, that is master.
also resolved the old problem when user would select baloo backend, but it wasn't found, thus the build would fail in the middle.

inspected config-gwenview.h after passing various options (and locally raising required baloo version to 5.1.91)

Issues

  • 0
  • 3
  • 0
  • 3
Description From Last Updated
Hrvoje Senjan
Hrvoje Senjan
Lukáš Tinkl
Hrvoje Senjan
Hrvoje Senjan
Vishesh Handa
Hrvoje Senjan
Review request changed

Status: Closed (submitted)

Loading...