Do not require KF5::Su on Windows

Review Request #121076 - Created Nov. 8, 2014 and submitted

Information
Andrius da Costa Ribas
kde-baseapps
frameworks
Reviewers
kde-baseapps, kdeframeworks, kdewin

kdepasswd, which requires it, is already disabled on Windows. There is also konq-plugins/shellcmdplugins which was also disabled on Windows, but konq-plugins is entirely disabled now.

It builds (MSVC2013 - 64bit) after this patch (along other patches I'm sending to review today). Kdebase-apps is still not very functional, though (missing icons and weird UI).

Andrius da Costa Ribas
Aleix Pol Gonzalez
Pedro Francisco
Andrius da Costa Ribas
Review request changed

Status: Closed (submitted)

Loading...