Fix build with libjpeg-9.

Review Request #120056 - Created Sept. 4, 2014 and submitted

Information
Michael Palimaka
gwenview
KDE/4.14, master
338622
9b36fe6...
Reviewers
gwenview

Otherwise, configure bails out as it does not recognise the libjpeg version.

Builds. Runs.

Michael Palimaka
Aurélien Gâteau
Michael Palimaka
Review request changed

Status: Closed (submitted)

Christoph Feck

Why is it required to add the header files to the repository? Do libjpeg-devel packages not install header files?

  1. These particular headers are private and not installed by libjpeg. Please note that this is not a new change, but rather an update to the existing situation to handle libjpeg-9. The first use of these bundled headers that I could find is from 2004 in b3f72bdc9c894aa3c41b7a32631f2343995d7534.

Loading...