Fix build with Qt version 5.2, regarding QAtomicInteger include

Review Request #120044 - Created Sept. 3, 2014 and submitted

Information
Casian Andrei
akonadi
master
Reviewers
akonadi
dvratil

There is an include for QAtomicInteger which does not check the version of Qt. Looks like QAtomicInteger appeared starting with 5.3. Placed a similar #ifdef check to one found in the same file.

Previously Akonadi did not build with Qt 5.2
Now it builds fine for me.

Daniel Vrátil
Casian Andrei
Review request changed

Status: Closed (submitted)

Loading...