Port kde-baseapps to use docbook 4.5

Review Request #119363 - Created July 19, 2014 and submitted

Information
Marko Käning
kde-baseapps
Reviewers
kde-baseapps
ltoscano, nalvarez

This suggests to upgrade the docbook DTD from 4.2 to 4.5.


There is still an open issue here:

Spaces in DATA_INSTALL_DIR need to be handled properly, so that the path in the DTD file

/Library/Application\ Support/kf5/kdoctools/customization/dtd/kdex.dtd

is correctly set, i.e. using "%20" instead of a space.

Builds/installs fine (if one doesn't use any white-space in DATA_INSTALL_DIR path)

Marko Käning
Luigi Toscano
Marko Käning
Marko Käning
Marko Käning
Scarlett Clark
Marko Käning
Luigi Toscano
Marko Käning
Review request changed

Status: Closed (submitted)

Loading...