use TelepathyQt4Farstream pkg-config flags

Review Request #116769 - Created March 12, 2014 and discarded

Information
Rex Dieter
ktp-call-ui
master
Reviewers
telepathy
Use TelepathyQt4Farstream pkg-config flags instead of telepathy-farstream.  In a perfect world these match,
but when/if one has to install telepathy-farstream-0.4 in parallel and/or in a different place than telepathy-qt, things go wrong.

This is one small step in fixing
BUG: 312450
Been using this to build ktp-call-ui packages in fedora for quite awhile, due to having to install telepathy-farstream-0.4 in parallel (and in a different header prefix) to newer gst1-based telepathy-farstream-0.6

Issues

  • 0
  • 0
  • 1
  • 1
Description From Last Updated
David Edmundson
Rex Dieter
Review request changed

Status: Discarded

Change Summary:

newer tp-qt versions dont suffer from this issue.
Loading...