Allow loading google images plugin on non-ASCII locales

Review Request #111470 - Created July 10, 2013 and submitted - Latest diff uploaded

Information
Yuri Chornoivan
parley
Reviewers
kdeedu
gladhorn
Parley Google images plugin fails to load in Ukrainian (Cyrillic) with the message:

/usr/share/apps/parley/plugins/google_images.py, line 250:
'ascii' codec can't encode characters in position 0-6: ordinal not in range(128)
Backtrace:
File "/usr/share/apps/parley/plugins/google_images.py", line 250, in <module>
action1.statusTip = str(i18n("Fetches an image for the selected translation"))

This patch tries to avoid this inconvenience.
No errors while loading editor. Plugin does not work anyway, but it's a different story. ;)
Loading...