Renaming var name in settings/config/mobileproviders.cpp
Review Request #103921 - Created Feb. 11, 2012 and submitted
|Swami Dhyan Nataraj [Nikolay Shaplov]|
In this part of code we do localize plan names, not providers. This patch changes name of the list. It also would be good to rename getProviderNameByLocale function, because it is used both for plans and providers, but I am not quite familiar with naming tradition to choose the name properly.