KActivities requires Soprano 2.7 to compile

Review Request #102893 - Created Oct. 16, 2011 and discarded

Information
Ralf Jung
kactivities
Reviewers
kdelibs
I tried compiling KActivities with Soprano 2.6 installed, which resulted in compile errors. After upgrading to Soprano 2.7, these were fixed.

I assume this means that KActivities actually requires Soprano 2.7? If that's the case, IMHO attached patch should be applied to detect that at cmake-time. (I also hope this is the right list, there is no "kactivities" group in reviewboard)
compile-tested
Rex Dieter
Ralf Jung
Ralf Jung
Review request changed

Status: Discarded

Loading...