Make depedency on kdepimlibs/akonadi-server optional

Review Request #100568 - Created Feb. 4, 2011 and submitted - Latest diff uploaded

Information
Theo Chatzimichos
kde-workspace
4.6 master
Reviewers
plasma
Previously, kde-workspace/plasma/generic/dataengines/CMakeLists.txt required kdepimlibs compiled with akonadi-server support. The following patch makes it conditional. Patch originally reported in gentoo bug 350850 [1] by fabianoengler at gmail dot com

[1] https://bugs.gentoo.org/350850

  
Loading...