Port Kile to MovingRanges.

Review Request #100173 - Created Nov. 26, 2010 and discarded - Latest diff uploaded

Information
Andrius Štikonas
kile
Reviewers
kile
Make Kile work with KDE 4.6 and MovingRanges.
It compiles on KDE 4.5. Code completion seems to work. But I haven't tested more thoroughly.
Loading...